NOVIDADE!

2 de fev de 2016

[PS2] OPL 0.9.3 final + (v0.9.4 WIP r892)




Olá, gamers.

Finalmente a versão final do Opne PS2 Loader v0.9.3 está finalizada trazendo várias implementações e correções de versões anteriores, dentre estas, as que achei mais importantes:

  • Compatibilidade com HDD de +1TB (Max. 2TB);
  • Otimizações dos principais módulos;
  • Melhor compatibilidade com imagens de dupla densidade;
  • Não é mais necessário renomear a ISO;
  • Interface grafica ficou melhor;
  • Reconheceu compilações com IDs no formato ELF (ex, Multi.ELF)

A versão Jay-jay, ainda oferece uma aba exclusiva para o emulador de PSX, Popstarter.

Link para download de ambas versões: MEGA
Senha para extração: hotplug


21 comentários:

  1. Uso o 0.8 (via MC) ainda, para atualizar basta subistituir o OPL.ELF do mc por este? Fiz isso e infelismente trava, gostaria de usar essa versão melhorada, mas infelismente estou errando em algo, agradeço a que ajudar.

    ResponderExcluir
    Respostas
    1. Olá, gamer.

      Sim, no caso seria só substituir a versão anterior por esta.
      Exatamente onde esta travando? Ao iniciar o OPL ou ao iniciar algum game?

      Excluir
    2. Não ficou claro... Você lembrou de renomear o arquivo para "BOOT.ELF"?

      Excluir
  2. Ola amigo peco ajuda de vcs pf
    eu queria saber como faco pra usa a aba do popstarter ...eu baixei o opl no link mas n sei onde devo colocar os arquivos e jogos...ja tenho os jogos de ps1 em formato iso e agora preciso colocalos no hd mas n sei o procedimento
    obs: e para rodar no ps2 fat com hd interno

    ResponderExcluir
  3. como faço p usar o POPStarter no OPL, devo deixar o jogo de ps1.VCD em alguma pasta especifica ?

    ResponderExcluir
    Respostas
    1. Olá, você deve utilizar o POPs como APP no OPL, e criar um arquivo de configuração.
      Neste link abaixo tem um tutorial, note a partir do 3 passo:
      http://ps2city.blogspot.com.br/2015/11/tutorial-jogando-jogos-de-ps1-no-opl.html

      Excluir
  4. A versão possui um problema, diferente do OPL 0.9 cada jogo exige um memory card virtual individual, impossibilitando o uso de generic_0.

    ResponderExcluir
  5. Ola sedan o seu projeto do multidvd neogeo ficou massa todos os seus tutoriais nao falham pois
    Obrigado por compartilhar.queria pedir a vc um tuto usando workshop para editar elfs o arquivo no
    Multidvd do neocd CDAN-019.75 e um elf editado ne?

    ResponderExcluir
    Respostas
    1. Olá, Moises.
      Eu não sei como editar ELFs. ELFs são executáveis compilados para o PS2. Só é possível editá-los pelo código fonte, antes de serem compilados.

      Excluir
  6. Vale a pena atualizar do 0.8 pra 9.3 ?????

    ResponderExcluir
    Respostas
    1. Com certeza (Em alguns modelos de PS2, o SNES Station não funciona mais, ficando o 0.8 responsável pelo uso).

      Excluir
  7. não consigo rodar o gta multi hause, fifa street 2, e midnight club3 nesse OPL, passo os jogos pelo usbutilV2.2 ... ajuda?

    ResponderExcluir
    Respostas
    1. USBUtil é bucha, bro! =o
      Utilize o USBExtreme! =)

      Excluir
  8. AMigo vem 2 pastas uma "OPL (v0.9.3 r851 all) [Verão Oficial Final]" e a outra "OPL (v0.9.4 WIP r892 all)" qual delas é a pasta q importa? ou então qual das 2 pastas devo copiar primeiro...? agradeço desde já a atenção...

    ResponderExcluir
    Respostas
    1. São duas versões de OPL, a 9.3 é oficial. A 9.4 é editada pelo Jayjay. Use uma das duas.

      Excluir
  9. Boa tarde, eu vi na descricao que agora e compativel com hd de dois teras, estava pensando se poderia substituir meu hd interno de 500 gigas IDE po um de 2.5 de 2 teras com adaptador sata, queria saber se aha que e possivel. parabens pelo site. Abraco

    ResponderExcluir
    Respostas
    1. Opa. Então.... já com adaptador de IDE pra SATA não sei se rola, bro.
      Só testando...

      Excluir
  10. este é o opl 0.9 novmc se não for me manda o link pfv

    ResponderExcluir